Android 更新Gradle版本後,出現Java版本問題?

出現以下關鍵錯誤訊息
Android Gradle plugin requires Java 11 to run. You are currently using Java 1.8.

在Gradle版本AGP 7.0.0-alpha02後,要求使用Java 11

解決方法


訂閱Codeilin的旅程,若有最新消息會通知。

廣告

發表迴響

在下方填入你的資料或按右方圖示以社群網站登入:

WordPress.com 標誌

您的留言將使用 WordPress.com 帳號。 登出 /  變更 )

Twitter picture

您的留言將使用 Twitter 帳號。 登出 /  變更 )

Facebook照片

您的留言將使用 Facebook 帳號。 登出 /  變更 )

連結到 %s

WordPress.com.

向上 ↑

%d 位部落客按了讚: